Leopard and Rails

Matt Berther bio photo By Matt Berther Comment

Apple's latest OSX offering has both Ruby and Ruby on Rails built into the framework. Although, as I've discovered, some of the rails gems are rather outdated. To make sure you're playing with the latest, make sure to execute this:

sudo gem update rails

This will get RJS among other things from the recent version of Rails working correctly on Leopard.